Discussions under General

Sharepoint Online 2016

first post: hollyketchel wrote: Is this webpart supported under SharePoint 2016 Online?

Address column name is empty

first post: trisrobinson wrote: Hi, Noticed that if address column is empty when passing it into ...

Data Mode

first post: tyty4u2 wrote: My data modes I have are List & Query, List & Item ID, and Full URL...

Using this webpart in Sharepoint 2013 Online

first post: JLBalderas wrote: When we upload this solution into our Sharepoint 2013 Online Soluti...

latest post: nprogar wrote: Glad this was fixed in the July 2015 update. Thank you.

Multiple Pins w/ auto center?

first post: nprogar wrote: Great web part, thank you. Is it possible to have the map auto ce...

Icon will not display

first post: MLWings19 wrote: I am trying to get my custom icon to display. I have uploaded a GI...

How to add Link to Folder/Document in a Document Library

first post: balaramgutru wrote: Hi Mazin, This solution was very helpful. I am trying to achieve t...

latest post: mazin wrote: Hi balaramgutru, how I could help you? Sorry but I haven't realize...

cannot deploy .wsp

first post: kkcci88888 wrote: Hi, I try to activate the solution but .... ERROR This soluti...

latest post: mazin wrote: Hello, this packages a not Sandboxed solutions. Sorry for that. M...

How to install?

first post: jharrington wrote: Hello there are no clear instructions on how to install this. I c...

latest post: mazin wrote: Hi jharrington, this is SharePoint solution (WSP) and the file is ...

Error with MarkerClusterer

first post: lumarchand wrote: Hi, I created a map and put two elements in my sharepoint list. T...

latest post: mazin wrote: Hi Luc, check that JS errors using Developer console. Grouping is ...